Map Database  •  FAQ  •  RSS  •  Login

Installing Remake doesn't work

<<

Machiel

Peasant

Posts: 1

Joined: 24 Feb 2022, 15:01

KaM Skill Level: Beginner

Post 24 Feb 2022, 15:09

Installing Remake doesn't work

Hi guys,

I tried to install the KaM remake (r13651). However, I found some difficulties. I was hoping you guys could help. I know something about computers, but not a lot!

First of all, I have the original game on Steam. I've tried to install the Remake on my Mac (OS X El Capitan). Because the Remake file is an .exe file, I've opened it with Wine. This went well till the point I get the error that says 'Cannot acces 64-bit registry keys'. I couldn't help this even after some googling.

So i took my old Windows laptop (7, 64bit) and downloaded Steam etc. I tried tot install the Remake, but i got the error that I first had to get the original game with Steam. This is strange because I already had it on Steam, and I've played it on that computer as well.

Does anybody know how I can fix these errors? Preferably the one on the Mac :). Thanks in advance!
<<

Krom

User avatar

Knights Province Developer

Posts: 3272

Joined: 09 May 2006, 22:00

KaM Skill Level: Fair

Location: Russia

Post 25 Feb 2022, 05:30

Re: Installing Remake doesn't work

On Windows - you need to run that licensed KaM you got from Steam at least once, before KaM Remake installer can detect it and go on.
Knights Province at: http://www.knightsprovince.com
KaM Remake at: http://www.kamremake.com
Original MBWR/WR2/AFC/FVR tools at: http://krom.reveur.de
<<

Luki

Lance Carrier

Posts: 69

Joined: 21 May 2012, 09:31

KaM Skill Level: Skilled

Location: Poland

Post 26 Mar 2022, 13:04

Re: Installing Remake doesn't work

It didnt work for me, sadly. I dont have Original KaM from Steam, but original CD i bought like 20 yars ago.

Return to “General / Questions”

Who is online

Users browsing this forum: Ahrefs [Bot] and 8 guests