Page 1 of 1

Installing Remake doesn't work

PostPosted: 24 Feb 2022, 15:09
by Machiel
Hi guys,

I tried to install the KaM remake (r13651). However, I found some difficulties. I was hoping you guys could help. I know something about computers, but not a lot!

First of all, I have the original game on Steam. I've tried to install the Remake on my Mac (OS X El Capitan). Because the Remake file is an .exe file, I've opened it with Wine. This went well till the point I get the error that says 'Cannot acces 64-bit registry keys'. I couldn't help this even after some googling.

So i took my old Windows laptop (7, 64bit) and downloaded Steam etc. I tried tot install the Remake, but i got the error that I first had to get the original game with Steam. This is strange because I already had it on Steam, and I've played it on that computer as well.

Does anybody know how I can fix these errors? Preferably the one on the Mac :). Thanks in advance!

Re: Installing Remake doesn't work

PostPosted: 25 Feb 2022, 05:30
by Krom
On Windows - you need to run that licensed KaM you got from Steam at least once, before KaM Remake installer can detect it and go on.

Re: Installing Remake doesn't work

PostPosted: 26 Mar 2022, 13:04
by Luki
It didnt work for me, sadly. I dont have Original KaM from Steam, but original CD i bought like 20 yars ago.